Jump to content
WebFrance
  • Rejoignez WebFrance

    Inscrivez vous aujourd'hui et recevez le Guide gratuit du e-Business

     

Problème installation Post Affiliate Pro 4


Recommended Posts

Bonsoir,

j'ai acheté post affiliate ... et j'ai reçu le code d'accès (ouf .. en fait y avait un problème sur mon webmail .. heureusement ils demandent une adresse secondaire !! ) bref .. :lipssealed:

j'ai donc acheté mon logiciel, mon webmaster le télécharge et là .. il n'est pas compatible car nous sommes sur un serveur en php 4.3.9 et non 5.2 comme requis .. bah oui, j'ai jamais imaginé que mon hébergeur serait dans une vieille version ...:wacko:

Celui ci ne veut pas mettre à jour le serveur en php 5.2 car je suis sur un mutualisé (génial, youpi, j'ai les boules grave) :mad:

Je voulais savoir si certrains d'entre vous avez eu le tour et comment ils s'en sont sortis ...

J'ai demandé au support de Post affiliate pro 4 si il etait possible de me donner une version , même une vieille compatible avec php 4.3.9 (au pire ils remboursent dans les 30 jours le logiciel .. ouf ) et j'attend la réponse ..

Sinon avez vous une suggestions d'autres logiciels d'affiliation .. des trucs bien hein .. ça va s'en dire !! :(

Merci pour votre attention :wacko:

Link to comment
Share on other sites
Partagez cette page :

>> Nouveau : Découvrez la marketplace d'Achat / Vente de Sites !

Bonsoir,

C'est marqué en clair sur le site de post affiliate.

Compatibility & requirements

Server requirements

PAP will run on every web hosting that supports PHP 5 and MySql.

PHP version 5.2.1 or higher

MySql database version 4.2 or more

La plupart des hébergements mutualisés proposent les 2 versions de php, une autre solution changes d'hébergeur ;)

Link to comment
Share on other sites
Partagez cette page :

Bah oui j'ai bien vu que c'est écrit sur le site post affiliate .. mais je n'ai pas vérifié sur mon hébergeur ... trop pressée que je suis ...

Il est prévu que je change d'hébergeur mais j'ai encore 7 mois à faire chez eux ... Et je dois donc encore attendre un peu avant de prendre un serveur dédié ...

Link to comment
Share on other sites
Partagez cette page :

Excuse moije suis pas une programmeuse d'où une question qui va peut être te paraitre idiote .. mais est ce que mon hebergeur peut faire ce dont tu parles ou c'est seulement chez OVH ?

Et tu peux basculer facilement de php4 à php5 ou inversement par simple htaccess dans le répertoire du script...

Excuse moi encor epour cette question qui peut te paraitre idiote ..

Link to comment
Share on other sites
Partagez cette page :

Oui mutualisé en général tu ne peux pas modifier l'hébergement

Je peux te louer une place sur mon serveur dédié en PHP5 :)

Autrement, il faut que tu trouves un autre hébergeur

Pas besoin de dédié, de nombreux mutualisés sont en PHP5

zig

Link to comment
Share on other sites
Partagez cette page :

  • 1 year later...

Je remonte cette discussion car un partenariat a été établi avec Quality unit, éditeur de Post affiliate pro et un dossier spécial sur la derniere version du script et des nouvelles fonctionnalités sera bientot en ligne sur le guide.

Si vous avez des questions, un nouveau topic devrait etre créé parallèlement mais vous pouvez déja les poser ici.

Link to comment
Share on other sites
Partagez cette page :

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



© WebFrance - Contact - Annonceurs - Conditions générales - Legal

×
×
  • Create New...